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Home > Success Center > Server & Application Monitor (SAM) > SAM - Knowledgebase Articles > Add Node Application Struck with Error during Polling : Initial Poll in Progress

Add Node Application Struck with Error during Polling : Initial Poll in Progress

Overview

The add nodes applications gets struck during initial poll and throws an error. "Initial Poll in Progress" 

Environment

All SAM versions

Cause

The issue could be caused by a corruption within the Job Engine SDF file.

Resolution

1. Stop all SolarWinds services - Starting or Stopping Orion Services.
2. Browse to C:\ProgramData\Solarwinds\installers.
3. Run the JobEngine.msi, Jobengine.v2.msi and the CollectorInstaller.msi and uninstall each.
4. After they are all removed, run them again to reinstall the services.
5. If the installer asks for installation type, choose Typical install.

  1. If you get an error for "SolarWinds Job Engine v1.6.0 Setup Wizard ended prematurely because of an error.

    Your system has not been modified."  

    RESOLUTION
    1. Open the command prompt via Run as Admin
    2. Navigate to C:\ProgramData\Solarwinds\Installers directory
    3. Type in JobEngine.msi and hit enter
    4. run through the installation of the job engine as normal

6. Restart all SolarWinds services - Starting or Stopping Orion Services.

Note:

  • If the Job engine service does not want to reinstall check to see if you have User account control enabled. 
  • If so then turn it off and reboot the server and then the service should install.

 

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