Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Server & Application Monitor (SAM) > Initial Poll in Progress message continuously appears for newly-added application monitors

Initial Poll in Progress message continuously appears for newly-added application monitors

Created by Brian Stern, last modified by Jonathon.Privett on Oct 14, 2016

Views: 93 Votes: 0 Revisions: 7

Overview

The following message appears continuously for newly-added application monitors when polled by a specific polling engine:

Initial Poll in Progress

Environment

All SAM versions 

Cause 

This can occur when the additional polling engine is not on the latest version of SAM.

Resolution

  1. Open the Orion Web Console and go to Settings > SAM Settings.
  2. Make a note of the SAM version that appears below the title. 
  3. On the additional polling engine, go to Control Panel > Programs and Features.
  4. Scroll down to the SAM application and make a note of the version number that appears.
  5. If the additional polling engine version number is different from the main polling engine, upgrade the additional polling engine to the latest version of the SAM software. 

 

Last modified
09:30, 14 Oct 2016

Tags

Classifications

Public