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Home > Success Center > Server & Application Monitor (SAM) > Information Store counters are not found in AppInsight for Exchange

Information Store counters are not found in AppInsight for Exchange

Updated May 11, 2017

Overview

This article addresses the issue where Information Store performance counters are not found in AppInsight for Exchange.

Environment

  • SAM 6.2 and later
  • Microsoft Exchange 2010

Cause 

This is a Microsoft issue that occurs when the MSExchangeIS object is disabled or corrupted in the Exchange Server.

Resolution

Perform the following procedure in the Exchange Server and not in the SAM server:

MSExchangeIS performance monitor object is not available (© 2017 Microsoft, available at https://technet.microsoft.com/ obtained on May 10, 2017)

 

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Last modified
00:58, 1 Jun 2017

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