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Home > Success Center > Server & Application Monitor (SAM) > Information Store counters are not found in AppInsight for Exchange

Information Store counters are not found in AppInsight for Exchange

Updated May 11, 2017

Overview

This article addresses the issue where Information Store performance counters are not found in AppInsight for Exchange.

Environment

  • SAM 6.2 and later
  • Microsoft Exchange 2010

Cause 

This is a Microsoft issue that occurs when the MSExchangeIS object is disabled or corrupted in the Exchange Server.

Resolution

Perform the following procedure in the Exchange Server and not in the SAM server:

MSExchangeIS performance monitor object is not available (© 2017 Microsoft, available at https://technet.microsoft.com/ obtained on May 10, 2017)

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third-party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

Last modified
00:58, 1 Jun 2017

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