Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Server & Application Monitor (SAM) > Incorrect warranty expiration dates under the Asset Inventory tab

Incorrect warranty expiration dates under the Asset Inventory tab

Updated: 3-23-2017

Overview

The warranty expiration dates are not updated in the Warranty Status field under the Asset Inventory tab in Server & Application Monitor (SAM). SAM polls for warranty status and information according to expiration dates. To update data, you can use the Poll Now option.

Environment

SAM version 6.2

Cause

SAM does not automatically retrieve warranty information updates. SAM polls for warranty status and information according to expiration dates.

Resolution

To reflect the correct warranty expiration dates:
1. In the SAM Orion Web Console, go to the Orion Summary page.
2. Locate the All Nodes resource and select a node you want to update. The Node Details page opens.

    kb6434step2.jpg

3. In the Summary tab on the Node Details page, locate the Management resource and click Poll Now. The node is immediately polled, updating data including warranty data.
    kb6434step3.jpg


If polling does not update the warranty information, perform a warranty lookup on the node by executing the following query in your Orion database:

update AssetInventory_ServerInformation set LastWarrantyPollStatus = '3' 

where Hostname = '[name of the node]'

 

Replace [name of the node] with the actual node's caption.

 

Last modified
12:50, 23 Mar 2017

Tags

Classifications

Public