Submit a ticketCall us

AnnouncementsCome see SolarWinds at VMUG Frankfurt

SolarWinds is delighted to attend the upcoming VMUG which will take place at Kap Europa in Frankfurt on June 19th, 2018.

See event details.

Home > Success Center > Server & Application Monitor (SAM) > HTTPS monitor for site which requires TLS 1.2

HTTPS monitor for site which requires TLS 1.2

Updated June 6, 2018

Overview

This article describes monitoring HTTPS forms on a site that requires TLS 1.2. 

Environment

  • SAM version 6.2.x

Cause 

SAM 6.2.3 or lower were compiled on .NET 4.0 which was not compatible with the TLS protocols above v1.0.

SAM 6.2.4 and higher were compiled on a later version of .NET which are compatible with TLS protocol versions 1.0, 1.1, and 1.2.

 

For customers that do not allow TLSv1.0 for security reasons, an upgrade to a later version of SAM will fix encrypted communication in your environment that's dependent on higher version of TLS.

Resolution

Upgrade to SAM 6.2.4 or above. The SAM 6.2.4 release notes specifically address this issue.

See also TLS compatibility with Orion Platform products.

 

 

Last modified

Tags

Classifications

Public