Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > Exchange Event Log Monitor showing warning

Exchange Event Log Monitor showing warning

Created by Malik Haider, last modified by Chris Foley on Jul 15, 2016

Views: 1,959 Votes: 0 Revisions: 5

Overview

This article describes the issue when the Exchange Event log Monitor for Microsoft Exchange is in a Warning or Critical Status.

 

   The Statistic Threshold set to 100000 and Min/Max Log Counts as of the image above displays not below 5. 

Environment

SAM version 6.0 and  later 

Cause 

This issue occurs due to a mismatch component set to Based on Event Types.

Resolution

  1. Go to the application > Edit > Go the Exchange Event Log Monitor > and expand. 
  2. Click Override Template option for if a match is found ina polling period component status is Set it Based on Event Count  > click Submit. 
  3. Wait for 10 minutes. This warning should not appear anymore. 

 

Last modified

Tags

Classifications

Public