Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Server & Application Monitor (SAM) > Exchange 2007-2010 Common Performance Counters: LDAP components returning error, "Not available."

Exchange 2007-2010 Common Performance Counters: LDAP components returning error, "Not available."

Overview

This article provides brief information and steps to resolve the following error: 

Exchange 2007-2010 Common Performance Counters: LDAP components returning error, "Not available."

Environment

All SAM versions

Cause

The following can cause the error:

  • Bad credentials
  • Downed service​

Resolution

  1. Edit the template, Exchange 2007-2010 Common Performance Counters.
  2. Expand each LDAP component.
  3. Find the field Instance between Counter and Category.
  4. Specify the full DNS name of the Domain Controller in the Instance field, (for example: dc.example.com).
  5. Test the monitors.

 

Last modified

Tags

Classifications

Public