Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Server & Application Monitor (SAM) > Event Viewer shows null in the Message Field

Event Viewer shows null in the Message Field

Created by Riggs Clough, last modified by MindTouch on Jun 23, 2016

Views: 41 Votes: 1 Revisions: 6

Overview

This article describes the issue your Real Time Event Viewer contains null in the message field but contains data in the actual Microsoft Based Event Viewer on the problematic machine.

NULL event viewer.JPG

Environment

All versions of SAM

Cause 

This is due to issues with the WMI Service.

 

Resolution

  1. Navigate to the machine that you are trying to view these events on.
  2. Restart the Windows Management Instrumentation service.
  3. See if you are able to view the Message field in the Event Viewer.

 

Last modified
02:52, 23 Jun 2016

Tags

Classifications

Public