Submit a ticketCall us

ebook60.pngHow to be a Cisco® ASA ace

Our eBook, Thou Shalt Not Pass…I Think?! can help you overcome the challenges of monitoring and managing Cisco ASA firewalls. This eBook is a great read if you’ve been frustrated with monitoring firewalls, managing ACL configs, and troubleshooting VPN connections.

Get your free eBook.

Home > Success Center > Server & Application Monitor (SAM) > Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Created by Erica Gill, last modified by MindTouch on Jun 23, 2016

Views: 1,315 Votes: 1 Revisions: 4

Overview

The following error appears when importing SAM application templates from Thwack through the Web Console:

The remote server returned an error: (401) Unauthorized

Environment

SAM 6.2.3 and earlier

Cause 

The 401 error is a permissions error, either the account does not exist, the password is incorrect, or the account itself has issues.

Resolution

  1. Verify that you can log into https://thwack.solarwinds.com/welcome with the account.
  2. Attempt to manually download the template from Thwack.
  3. Check that the browser is not caching the incorrect username and password. 

 

Last modified

Tags

Classifications

Public