Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Server & Application Monitor (SAM) > Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Error when importing SAM application templates from Thwack "The remote server returned an error: (401) Unauthorized"

Created by Erica Gill, last modified by MindTouch on Jun 23, 2016

Views: 1,201 Votes: 1 Revisions: 4

Overview

The following error appears when importing SAM application templates from Thwack through the Web Console:

The remote server returned an error: (401) Unauthorized

Environment

SAM 6.2.3 and earlier

Cause 

The 401 error is a permissions error, either the account does not exist, the password is incorrect, or the account itself has issues.

Resolution

  1. Verify that you can log into https://thwack.solarwinds.com/welcome with the account.
  2. Attempt to manually download the template from Thwack.
  3. Check that the browser is not caching the incorrect username and password. 

 

Last modified

Tags

Classifications

Public