Submit a ticketCall us

Announcing NPM 12.2
With NPM 12.2 you can monitor your Cisco ASA firewalls, to monitor VPN tunnels for basic visibility and troubleshooting tunnels. NPM 12.2 also uses the SolarWinds Orion Installer so you can easily install and upgrade one or more Orion Platform products simultaneously.
See new features and improvements.

Home > Success Center > Server & Application Monitor (SAM) > Error: Server and Application Monitor requires SQL 2008 or higher

Error: Server and Application Monitor requires SQL 2008 or higher

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 11 Votes: 0 Revisions: 6

Overview

The following error occurs while upgrading to SAM 6.2 or later:

Solarwinds Server & Aplication requires SQL 2008 or higher

Environment

SAM version 6.2 and later

Cause 

The following can cause this error:

  • The Orion Database is hosted on SQL 2005
  • The Database is hosted on SQL 2008 and later, but set to 2005 Compatibility Mode

Resolution

Note: Confirm the SQL Server meets the required SQL Server Version outlined in Requirements for Solarwinds SAM

1. Open the SQL Server Management Studio.

2. Connect to the SQL Server hosting the Orion Database.

3. Expand the Database.

4. Right-click the SolarWinds Orion Database, and then select Properties. 

5. Go to Options in the left pane, Set the Compatibility mode to 2008/2012.

 

 

 

Last modified
02:51, 23 Jun 2016

Tags

Classifications

Public