Submit a ticketCall us

Announcing NPM 12.2
With NPM 12.2 you can monitor your Cisco ASA firewalls, to monitor VPN tunnels for basic visibility and troubleshooting tunnels. NPM 12.2 also uses the SolarWinds Orion Installer so you can easily install and upgrade one or more Orion Platform products simultaneously.
See new features and improvements.

Home > Success Center > Server & Application Monitor (SAM) > Error 407: Proxy authentication required

Error 407: Proxy authentication required

Overview

This article provides brief information and steps to resolve the following error:

407: Proxy authentication Required

 

During a NT LAN Manager (NTLM) authentication, McAfee Web Gateway sends a response with the wrong flag. This causes an   unhanded exception inside the .NET 3.5 WebClient class. This incorrect flag breaks the NTLM authentication process before it has completed, throwing the exception.

Environment

  • All SAM versions
  • McAfee version 6.x

Cause

This is a known issue with McAfee Web Gateway, version 6.x. McAfee claims to have fixed this issue in version 7.x.

Resolution

An option is added in McAfee version 7.x which addresses this special issue. 

Under Policy > Settings > Engines > Authentication, select your settings container which uses NTLM. An option to Send domain and machine name to the client. Check this option and try again.

 

Formerly KB - Remote server returns error: (407) Proxy Authentication Required for more information.

McAfee's blog concerning this issue can be found here.

 

Last modified
22:15, 30 Nov 2016

Tags

Classifications

Public