Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Server & Application Monitor (SAM) > Database files show incorrect volume usage in AppInsight for Exchange

Database files show incorrect volume usage in AppInsight for Exchange

Created by Tiarnan Stacke, last modified by MindTouch on Jun 23, 2016

Views: 747 Votes: 0 Revisions: 4

Overview

This article describes the issue when the database files show incorrect volume usage under the Database Details page for AppInsight for Exchange Databases.

Environment

SAM version 6.1 +

Cause 

This issue occurs when the Database File reports that it's stored directly on the drive rather than on the mount point.

Resolution

  1. Open the Orion Web Console.
  2. Go to Settings > Manage Nodes.
  3. Find the node which has the problematic AppInsight for Exchange assigned.
  4. Lists resources on that node.
  5. Add all of the Mount Points into monitoring.

 

Last modified

Tags

Classifications

Public