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Home > Success Center > Server & Application Monitor (SAM) > Component test via Application Settings page never completes

Component test via Application Settings page never completes

Created by Chris Foley, last modified by MindTouch on Jun 23, 2016

Views: 5 Votes: 0 Revisions: 5

Overview

When testing one or more SAM Components within an application, the test never completes and remains stuck on "Testing against..."

Environment

All SAM versions using Additional Poller

Cause 

The node in question has been assigned to an Additional Poller and that poller does not have the SAM Additional Poller installed.

Resolution

  1. Download the SAM Additional Poller from the Solarwinds Customer Portal.
  2. Install the SAM Additional Poller onto the system hosting the Additional Poller the Node is assigned to.

 

Last modified
02:48, 23 Jun 2016

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