Submit a ticketCall us

Webinar: Web Help Desk for HR, Facilities and Accounting Departments
This webinar will focus on use cases for HR, Facilities and Accounting.

Having a unified ticketing and asset management system for all the departments in your company can provide end-users with a seamless experience and make things easier for your IT team. Yet, with different business tasks and objectives, many departments don’t fully understand the capabilities of Web Help Desk and how the software can be customized for effective use in their departments.
Register Now.

Home > Success Center > Server & Application Monitor (SAM) > CPU, Memory and Volume information are not showing for certain servers

CPU, Memory and Volume information are not showing for certain servers

Created by Brian Stern, last modified by MindTouch on Jun 23, 2016

Views: 582 Votes: 2 Revisions: 6

Overview

The CPU, memory and volume information are not showing for certain servers

Environment

All versions of SAM

Cause 

The items are not listed in List Resources.

Resolution

  1. On the Node Details screen, click the List Resources button in the Management resource.
  2. Check the CPU & Memory selection.
  3. Check any volumes that need to be monitored.
  4. Click Submit.
 

 

Last modified
02:48, 23 Jun 2016

Tags

Classifications

Public