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Home > Success Center > Server & Application Monitor (SAM) > Appinsight: Connection failed. Additional job failed to establish a connection

Appinsight: Connection failed. Additional job failed to establish a connection

Updated March 14, 2017

Overview

The following error occurs in the Application Details page:

Connection failed. Additional job failed to establish a connection.

Environment

SAM version 6.0 and later

Cause 

The error is caused by either of the following:

  • A timeout during an Initial Poll on large Appinsight Deployments.
  • On the initial poll, all the mailbox statistics are polled which can be a heavy polling job and can result in a timeout or causing other components to timeout.

Resolution

  1. Unmanage the application for a couple of minutes and Remanage it again.
  2. Click Poll Now.
  3. The job will now be queued and a polling job will be initiated.
  4. Allow a minute or two for the job to complete and the error should clear.

 

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