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Home > Success Center > Server & Application Monitor (SAM) > AppInsight for SQL template is not applied to the APE when selecting the template via List Resources

AppInsight for SQL template is not applied to the APE when selecting the template via List Resources

Updated June 6, 2017

Overview

When selecting "AppInsight for SQL" via List Resources on a server, the template is not applied to the node and is not displayed via Manage Applications in SAM when the node is polling via an additional polling engine.

Environment

Server and Application (SAM) 6.3 and later

Cause 

SAM 6.3.0 made changes to the SAM Business Layer and communication to the primary polling engine, which requires an FQDN name resolution. Without this, the polling engine cannot communicate correctly.

Resolution

  1. Update the host file on the additional polling engines to reflect the FQDN of the primary polling engine.
  2. Go to C:\Windows\System32\Drivers\etc\hosts.
  3. Locate the following line:
    192.168.0.1 SOLARWINDSSERVER 
  4. Add a new line under it:
    192.168.0.1 SOLARWINDSSERVER.DOMAIN.LOCAL
  5. Save the file.
  6. Restart the Orion module engine on the additional polling engine.
 

 

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