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Home > Success Center > Server & Application Monitor (SAM) > AppInsight for IIS error: The WinRM client received an HTTP status code of 403 from the remote WS-Management service

AppInsight for IIS error: The WinRM client received an HTTP status code of 403 from the remote WS-Management service

Overview

This article provides brief information and steps to resolve the following AppInsight for IIS error:

The WinRM client received an HTTP status code of 403 from the remote WS-Management service.

Environment

All SAM versions

Cause

This issue is caused by a proxy being installed between Orion and the target node.
PowerShell uses the standard HTTPS port (443) for communication. Use of a a proxy re-routes the PowerShell communication away from the standard port to the proxy.

Resolution


Poll the IIS server directly (without a proxy) or use an an agent. For more information on agents, see chapter on Agents from the SAM Admin Guide. 

 

Last modified
23:01, 30 Nov 2016

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