Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Server & Application Monitor (SAM) > AppInsight for Exchange error: Cannot identify correct space for volumes in mount points

AppInsight for Exchange error: Cannot identify correct space for volumes in mount points

Overview

This article provides a brief information on the following error on AppInsight for Exchange:

Cannot identify correct space for volumes in mount points.

Environment

  • All SAM versions
  • AppInsight for Exchange

Cause

The issue is caused when information on the volume and mount point of the node is missing.

Resolution

Re-discover the new volumes.

  1. Open the Orion Web Console > Settings > Manage Nodes> find the node in question.
  2. Check the box > List Resources.
  3. Add all the Mount Points into monitoring.
  4. Go back to the Manage Nodes Screen > find the Node and click + to expand.
  5. Remove any Mount Points which are no longer valid using the Delete button.

 

Last modified
22:32, 23 Mar 2017

Tags

Classifications

Public