Submit a ticketCall us

Solarwinds & Cisco Live! Barcelona
Join us from the 29th of January to the 2nd of February at Cisco Live 2018 in Barcelona, where we will continue to show how monitoring the network with SolarWinds will keep you ahead of the game. At our booth (WEP 1A), we will demonstrate how SolarWinds network solutions can help. As a bonus, we are also hosting a pre-event webinar - Blame the Network, Hybrid IT Edition with our SolarWinds Head Geek™, Patrick Hubbard on January 24th - GMT (UTC+0): 10:00 a.m. to 11:00 a.m. There's still time to RSVP.

Home > Success Center > Server & Application Monitor (SAM) > AppInsight for Exchange error: Cannot identify correct space for volumes in mount points

AppInsight for Exchange error: Cannot identify correct space for volumes in mount points

Overview

This article provides a brief information on the following error on AppInsight for Exchange:

Cannot identify correct space for volumes in mount points.

Environment

  • All SAM versions
  • AppInsight for Exchange

Cause

The issue is caused when information on the volume and mount point of the node is missing.

Resolution

Re-discover the new volumes.

  1. Open the Orion Web Console > Settings > Manage Nodes> find the node in question.
  2. Check the box > List Resources.
  3. Add all the Mount Points into monitoring.
  4. Go back to the Manage Nodes Screen > find the Node and click + to expand.
  5. Remove any Mount Points which are no longer valid using the Delete button.

 

Last modified

Tags

Classifications

Public