Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Server & Application Monitor (SAM) > AppInsight for Exchange: The WinRM client received an HTTP server error status (500)

AppInsight for Exchange: The WinRM client received an HTTP server error status (500)

Overview

When configuring AppInsight for Exchange, you receive the following error message:

The WinRM client received an HTTP server error status (500).

Environment

All SAM versions

Cause

Windows Authentication needs to be enabled on the Powershell site in IIS.

Resolution

Enable Windows Authentication on the Powershell site in IIS.

 

Last modified

Tags

Classifications

Public