Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Server & Application Monitor (SAM) > AppInsight for Exchange: Remote configuration was unsuccessful due to the following: "WinRM test was successful..."

AppInsight for Exchange: Remote configuration was unsuccessful due to the following: "WinRM test was successful..."

Overview

You receive the following error message:

Remote configuration was unsuccessful due to the following: "WinRM test was successful. PowerShell Exchange web site testing failed with the following error: Connecting to remote server <ip address> failed with the following error message: The WinRM Client set a request to an HTTP server and got a response saying the requested HTTP URL was not available. This is usually returned by a HTTP server that does not support the WS-Management protocol. For more information, see the about_Remote_Troubleshooting Help topic".

Environment

All SAM versions

Cause

There are no default HTTPS bindings for all unassigned ports, (i.e. “HTTPS 443 *”).

Resolution

Establish the missing default HTTPS binding with an Exchange certificate.

 

Last modified
20:48, 30 Nov 2016

Tags

Classifications

Public