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Home > Success Center > Server & Application Monitor (SAM) > AppInsight - The Connection to the specified remote host was refused

AppInsight - The Connection to the specified remote host was refused

Created by Tiarnan Stacke, last modified by Melanie Boyd on Feb 17, 2017

Views: 42 Votes: 1 Revisions: 3

Updated June 27, 2016

Overview

When attempting to configure or test a connection to AppInsight for IIS/AppInsight for Exchange, the following error is thrown:

Connecting to remote server failed with the following error message :
The connection to the specified remote host was refused.
Verify that the WS-Management service is running on the remote host and
configured to listen for requests on the correct port and HTTP URL. For
more information, see the about_Remote_Troubleshooting Help topic.

Environment

  • Server and Application Monitor v6.1 and later
  • AppInsight for Exchange
  • AppInsight for IIS

Cause 

The cause of this is a proxy set on the Orion Server.

Resolution

  1. Open a Remote Desktop session to the Orion Server.
  2. Open an Administrator command prompt".
  3. Type netsh winhttp show proxy.
  4. If a proxy address is returned, run the following:
    netsh winhttp reset proxy
  5. Then try Test the Connection/Configure Server again.

 

Last modified
18:00, 16 Feb 2017

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