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Home > Success Center > Server & Application Monitor (SAM) > Account locked when monitoring Exchange 2010 with Form Login templates

Account locked when monitoring Exchange 2010 with Form Login templates

Updated 8-18-2016

Overview

Accounts may become locked when monitoring Exchange with Form Login templates for Exchange Server 2010. The issue is due to the polling frequency being below 3 minutes and the number of max connections configured per user through Microsoft Exchange. When attempting to log into the account from Outlook Web Access (OWA), you may receive the error: "Too many active sessions connected to this mailbox." To resolve, you may need to make changes in Exchange configurations for users.

Environment

  • SAM 6.2.3
  • Exchange 2010 OWA Form Login (PowerShell) template

 

 

Cause 

The polling frequency (creating sessions) and the configured maximum connections per user in MS Exchange could cause too many sessions connecting to the mailbox, locking the account. When attempting to log into the account from Outlook Web Access (OWA), you may receive the error: "Too many active sessions connected to this mailbox."

 

Resolution

Make sure the polling frequency is no less than 3 minutes for the Form Login template.

Increase the maximum sessions allowed per user in Microsoft Exchange. The default amount is 16. For more information, see this article from Microsoft support: https://support.microsoft.com/en-us/kb/980049. Please note, this article is active per the date of this SolarWinds KB article and may not be available at a later time from Microsoft.

 

 

Last modified
09:55, 7 Sep 2016

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