Submit a ticketCall us

Bridging the ITSM Divide
Integrated help desk and remote support software for faster resolution

Join us on Wednesday, November 29, 2017 at 11 a.m. CT, as we discuss the benefits of effectively integrating your help desk software with remote support solutions to help increase the efficiency of IT administration, improve communication, and decrease mean time to resolution (MTTR) for IT issues of all sizes. This directly impacts end-user satisfaction and your business’ bottom line. Register Now.

Home > Success Center > Server & Application Monitor (SAM) > A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

Created by Malik Haider, last modified by John Wallace on Jun 14, 2017

Views: 40 Votes: 0 Revisions: 8

Overview

The following error message appears when upgrading to SAM v6.2.2 or NCM 7.4:

A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

Environment

  • NPM v11.5.x
  • SAM v6.2.2 
  • NCM 7.3x

Cause 

SAM installer failed to uninstall SolarWinds MIBs v1.0.0.

 

Resolution

  1. Go to Control Panel > Programs & Feature. Select SolarWinds MIBs v1.0.10 then click Uninstall.
    Note: There is no need to run the Configuration Wizard.
  2. Rerun the SAM installer.
    Note: SAM installer automatically installs new MIB versions.

NCM

Last modified

Tags

Classifications

Public