Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Server & Application Monitor (SAM) > A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

Created by Malik Haider, last modified by John Wallace on Jun 14, 2017

Views: 922 Votes: 0 Revisions: 8

Overview

The following error message appears when upgrading to SAM v6.2.2 or NCM 7.4:

A later version of SolarWinds MIBs v1.0.10 is already installed. Setup will now exit.

Environment

  • NPM v11.5.x
  • SAM v6.2.2 
  • NCM 7.3x

Cause 

SAM installer failed to uninstall SolarWinds MIBs v1.0.0.

 

Resolution

  1. Go to Control Panel > Programs & Feature. Select SolarWinds MIBs v1.0.10 then click Uninstall.
    Note: There is no need to run the Configuration Wizard.
  2. Rerun the SAM installer.
    Note: SAM installer automatically installs new MIB versions.

NCM

Last modified

Tags

Classifications

Public