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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Unable to login after upgrade to Serv-U 15.1.4

Unable to login after upgrade to Serv-U 15.1.4

Updated March 13, 2017

Overview

Some Serv-U users (not LDAP or database) who upgrade to Serv-U 15.1.4 may find that HTTP and HTTPS user connections fail with the error:

Login was not successful and log error Invalid credentials

Environment

Serv-U 15.1.4

Cause 

LDAP was enabled in the previous version and had entered an LDAP suffix and then disabled LDAP.

Resolution

  1. Go to Domain > Users > LDAP Authentication > click Enable LDAP Authentication.
  2. When this opens, clear the LDAP Login ID Suffix and click Save.
  3. Disable LDAP authentication
  4. After removing this, the user logins with HTTP and HTTPS will work again.

 

Last modified
17:21, 12 Mar 2017

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