Submit a ticketCall us

WebinarUpcoming Webinar: Should I Move My Database to the Cloud?

So you’ve been running an on-premises SQL Server® for a while now. Maybe you’ve moved it from bare metal to a VM, and have seen some positive benefits. But, do you want to see more? If you said “YES!”, then this session is for you, as James Serra will review the many benefits that can be gained by moving your on-prem SQL Server to an Azure® VM (IaaS). He’ll also talk about the many hybrid approaches, so you can gradually move to the cloud. If you are interested in cost savings, additional features, ease of use, quick scaling, improved reliability, and ending the days of upgrading hardware, this is the session for you.

Register now.

Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Unable to login after upgrade to Serv-U 15.1.4

Unable to login after upgrade to Serv-U 15.1.4

Updated March 13, 2017

Overview

Some Serv-U users (not LDAP or database) who upgrade to Serv-U 15.1.4 may find that HTTP and HTTPS user connections fail with the error:

Login was not successful and log error Invalid credentials

Environment

Serv-U 15.1.4

Cause 

LDAP was enabled in the previous version and had entered an LDAP suffix and then disabled LDAP.

Resolution

  1. Go to Domain > Users > LDAP Authentication > click Enable LDAP Authentication.
  2. When this opens, clear the LDAP Login ID Suffix and click Save.
  3. Disable LDAP authentication
  4. After removing this, the user logins with HTTP and HTTPS will work again.

 

Last modified

Tags

Classifications

Public