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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Unable to connect to 127.0.0.1

Unable to connect to 127.0.0.1

Updated April 11,  2017

Overview

The user is unable to connect to the Serv-U file server 127.0.0.1.

 

Environment

All Serv-U versions

Cause

The issue is caused by either of the following:

  • Windows Server 2003 has an Enhanced Security Configuration (ESC) feature that causes the Serv-U Management Console to stop responding while Serv-U configuration options are loading. A message displays in the Management Console to notify administrators that ESC is enabled. 
  • Security settings for the Intranet zone of Internet Explorer limits access to communication within the Intranet server and Serv-U.

Resolution

Perform the applicable solution from the following: 

Disable ESC

  1. In your desktop, go to the Control Panel > Add/Remove Programs > Add/Remove Windows Components.
  2. Clear the Internet Explorer Enhanced Security Configuration option, and then click Next.

Add Serv-U File Server 127.0.0.1 in the list of trusted sites

  1. Open an Internet Explorer browser.
  2. Click Tools (Gear icon) > Internet Options.
  3. Click the Security tab, and then select Trusted Sites.
  4. Click Sites > Add.
  5. Enter 127.0.0.1 to the list.
  6. Click OK.
  7. Set Security Setting for Trusted Sites to Low.

 

 

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