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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Site profiles do not appear on scheduler task

Site profiles do not appear on scheduler task

Created by Pamela Pineda, last modified by Melanie Boyd on Dec 13, 2018

Views: 756 Votes: 0 Revisions: 6

Updated: June 23, 2016

Overview

This article provides information on what to check when site profiles do not appear on scheduler task after migrating FTP voyager and even after export\import of site profiles.

 

Environment

  • Serv- U FTP voyager version 16.x

 

Cause 

After following the steps on the link below, scheduler site profiles still do not appear then this is because of transferring of archive files with the FTP voyager scheduler still running and system tray still enabled. When the process is still running then it won't read the settings from the archive file that you just transferred.

 

See Back up and restore FTP Voyager.

Resolution

1. Make sure to install FTP voyager using default location for server 2012. It is in C:\Program Files on the new server.

2. Place the archive files in Program data and User Profile folder.

3. Close FTP Voyager. FTP Voyager Scheduler service is stopped and system tray has been exited before copying the *.archive" files to the new machine.

 

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