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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Serv-U will not create a log file when there is no data to log

Serv-U will not create a log file when there is no data to log

Created by Richard Casey, last modified by MindTouch on Jun 23, 2016

Views: 813 Votes: 0 Revisions: 5

Overview

You have set up the Serv-U domain log to provide a 'dated' log per day.

 

Environment

Serv-U 15.0.1 and later

Cause 

If the Automatically rotate log file is not set, then the system will not create a new log file per day.

Resolution

  1. Ensure that the logging to file settings are completed and a valid accessible path is set.
  2. Check the 'Enable logging to file' box.
  3. Set the Automatically rotate log file is set to the desired frequency, daily, weekly etc.
  4. Set the maximum number of log files if you need to limit the number of logs being retained.

 

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