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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Serv-U tray icon shows yellow warning sign and the domain is offline

Serv-U tray icon shows yellow warning sign and the domain is offline

Updated April 27, 2017

Overview

This article addresses the issue where there is a yellow warning sign flashing on the Serv-U tray icon and you are unable to bring the domain online.

 

Environment

All Serv-U versions

Cause

There are three possible causes:

  • One or more of the listeners configured in Serv-U are not operating properly due to a socket conflict.
  • A listener is configured with an incorrect IP address.
  • Serv-U is experiencing a license conflict.

Resolution

  1. Go to Domain Details > Listeners.
  2. Check which listeners are showing the warning icon.
  3. Perform the corresponding action:
    • If the listener has a conflict with another listener or service on the server, check for other listeners or applications sharing the same IP address and port combination (socket), such as the Microsoft IIS FTP server, and change the listening IP address or port number to avoid the conflict, or disable or reconfigure the interfering application.
      Note: If you are using an NT-based OS (Windows 2000 Server editions, Windows XP Pro, or Windows Server 2003), check if you are running IIS. IIS includes an FTP Publishing Service that is enabled by default.
      1. Check Services in Start > Settings > Control Panel > Administrative Tools for FTP Publishing Service or Windows FTP Service.
      2. If FTP Publishing Service is present and enabled, double-click the service, click Stop, and then select Disabled.
    • If the listener is configured to an IP address that is not assigned to a local network interface card (NIC), edit the listener and use the IP Address drop-down list to select an available IP address.
      Note: When possible, SolarWinds recommends using the All available... option to avoid future conflicts in case of IP address or network changes.
    • If the listener is not supported by the license installed on Serv-U:
      1. Go to Server Details > License Information to determine which license was purchased.
      2. Go to Domain Details > Listeners and delete the listeners, or upgrade to Serv-U MFT Server. Serv-U FTP Server only supports FTP, FTPS, and HTTP, while Serv-U MFT Server additionally supports SFTP and HTTPS.
 

 

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