Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Serv-U files being corrupted

Serv-U files being corrupted

Created by Richard Casey, last modified by MindTouch on Jun 23, 2016

Views: 683 Votes: 0 Revisions: 6

Overview

You may find that some files are corrupted after being uploaded and downloaded in Serv-U.

Environment

All Serv-U versions

Cause 

Firewalls between the Serv-U server and the remote clients can cause these files to become corrupted.

Resolution

  1. Test the uploads and downloads directly with Serv-U, which removes the Firewall from the equation.
  2. Log in to the Serv-U server directly using a user account inside the LAN(using a connection that does not go through the firewall).
  3. Test the upload and download functions for any file corruption. If the uploads and downloads are correct then this indicates that the issue exists outside the Serv-U system and typically within the Firewall.
Last modified

Tags

Classifications

Public