Submit a ticketCall us

AnnouncementsAre You “Flying Blind?”

When it comes to your complex IT infrastructure, you want to ensure you have a good grasp of what’s going on to avoid any fire drills that result from guesswork. Read our white paper to learn how proactively monitoring your IT environment can help your organization while giving you peace of mind.

Get your free white paper.

Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Passive mode fails through a SonicWall

Passive mode fails through a SonicWall

Updated May 2, 2017

Overview

This article provides a workaround for the issue where connecting to Serv-U through a SonicWall using PASV mode fails.

Environment

All Serv-U versions

Cause

The issue is caused when the Serv-U Listener has a specified PASV IP address and the Network Address Translation (NAT) is enabled for SonicWall.

Resolution

As a workaround, do NOT specify an IP address for the PASV IP address or Domain Name fields in the Serv-U Listener.

 

 

 

Last modified

Tags

Classifications

Public