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Home > Success Center > Serv-U Managed File Transfer & Serv-U FTP Server > Serv-U - Knowledgebase Articles > Management Console shows an error or blank page

Management Console shows an error or blank page

Updated January 10, 2017

Overview

Unable to open the Management Console and show an error or a blank page after a new installation of Serv-U.

Environment

All Serv-U versions

Cause 

The settings on the Default Management Box inherits the settings on the IE settings. Usually, the settings on the IE settings on the server is restrictive and can affect the Management Box.

Resolution

Add 127.0.0.1 on the trusted sites.
Note:  This Solution might be short lived as most of the times, you would still receive Java Script Errors.  You will have to enable a lot of IE settings which is not advisable on the Server Level.
 

Workaround

1. Install a new browser (preferably Firefox).

2. Set the new browser as the default.

3. Right-click the Serv-U System tray and then click Use System Browser.


 

4. Open the Management Console.

 

 

 

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