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LDAP Authentication error: Login was not successful

Updated March 29, 2017

Overview

When users try to log in to Serv-U client using LDAP Authentication, a home directory is created, however, they get the error message Log in was not successful.

 

Environment

Serv-U V14.0 and later

 

Cause 

For LDAP authentication, user accounts are not visible or configurable on an individual basis in Serv-U. Instead, LDAP Group membership is used to apply common permissions and settings. If LDAP group is not set, this error occurs.

 

Resolution

In Serv-U, configure LDAP Server connection details and create LDAP groups using the same names available in the Groups Configuration section of your LDAP server.

For detailed information about LDAP configuration, see LDAP authentication in the Serv-U administrator guide.

 

 

 

 

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