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Home > Success Center > Patch Manager > Web Console error when receiving data portal update

Web Console error when receiving data portal update

Created by Brandon Painter, last modified by MindTouch on Jun 23, 2016

Views: 37 Votes: 0 Revisions: 3

Overview

This article describes the issue when the Web Console experiences an error when receiving data portal update. 

Environment

All versions of Patch Manager Web Console

Cause 

This problem occurs when an account does not having permission to WSUS

 

Resolution

Changed your account in Patch Manager settings in the Web Console to the Patch Manager service account or the account used in the Credential Ring for WSUS. Make sure the account is in the administrators group on the WSUS server.

 

 

Last modified
01:21, 23 Jun 2016

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