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Home > Success Center > Patch Manager > WMI providers failing

WMI providers failing

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 1,112 Votes: 0 Revisions: 6

Overview

Pushing out the WMI providers ( 2.1.1.2005 ) causes workstations to stop connecting/patching. 

Environment

  • Patch Manager 2.1.0.1087
  • Patch Manager 2.1.1.2005

Cause 

The WMI providers version does not match the version of Patch Manager your Primary Application Server is on.

Resolution

Upgrade the Primary Application server and all other Automation Servers to match the WMI providers that are pushed out. Download the Patch Manager Server and Upgrade tool found in your downloads on the Customer Portal.

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