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Home > Success Center > Patch Manager > Third party packages do not display in the SCCM Console

Third party packages do not display in the SCCM Console

Overview

Third-party packages published to SCCM do not display in the Microsoft® System Center Configuration Manager (SCCM) console. 

Environment

  • All Patch Manager versions
  • All SCCM versions

Cause

The SCCM Console does not have a pre-configured view for third-party packages.

Resolution

To view third-party packages that you have published to SCCM, create a separate search folder or search for each vendor as you publish their packages.

SCCM 2007

To create a search folder for packages from a third party vendor in SCCM 2007:

  1. Verify that a Patch Manager instance is installed in SCCM. 
  2. In the SCCM console navigation pane, expand Site Database > Computer Management > Software Updates > Update Repository.
  3. Right-click Search Folders and  select New Search Folder. 
    The system displays the Search Folder Criteria window.
  4. In the Step 1 field, select Vendor.
  5. In the Step 2 field, click the underlined value, and then select the vendor for which you want to create the search folder.
  6. In the Step 3 field, select Search all folders under this feature.
  7. In the Step 4 field, enter a name for the search folder. For example, enter the name of the vendor you selected in Step 2.
  8. Click OK.
    The system adds a search folder for your selected vendor, which contains all updates published to the SCCM server for that vendor.

SCCM 2012 and 1702

To create a new search for packages from a third-party vendor in SCCM 2012 and 1702:

  1. Verify that a Patch Manager instance is installed in SCCM. 
  2. In the navigation pane, click Software Library.
  3. In the navigation pane, expand Overview > Software Updates and select All Software Updates.
  4. Click Add Criteria, select Vendor, and click Add.
  5. In the toolbar next to AND Vendor, click the underlined value and select the vendor.
  6. Click Search.
    The system returns a list of the updates from your selected vendor.
    If the search does not return the list of updates, make sure in SCCM it is subscribed to sync with this Vendor in Synchronization settings and ensure synch is completed.
  7. Save your search criteria.

3rd Party Updates folder

The SCCM console navigation pane should include the 3rd Party Updates directory, as shown below.

If this folder does not display in the console, you have not installed the Patch Manager console after installing the SCCM console or the Patch Manager console is not installed.

To install the Patch Manager Admin Console:

  1. Log in to the SolarWinds Customer Portal.
  2. Download Patch Manager full package (with SQL).
  3. Run the installer.
  4. When prompted, select the Console only option (2) and de-select other options. 
  5. Complete the installation wizard.

See the Patch Manager Installation Guide for specific installation instructions and requirements.

 

 

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