Submit a ticketCall us

Don’t fall victim to a ransomware attack
Backups are helpful, but sometimes that’s not enough to protect your business against ransomware. At our live webcast we will discuss how to protect against ransomware attacks with SolarWinds® Patch Manager and how to leverage log data to detect ransomware. Register now for our live webcast.

Home > Success Center > Patch Manager > Unable to start the EminentWare service with error 1064

Unable to start the EminentWare service with error 1064

Created by Abdul.Aziz, last modified by Karen Valdellon on May 26, 2017

Views: 70 Votes: 0 Revisions: 7

Updated May 17, 2017

Overview

This article addresses Patch Manager error 1064 when starting the EminentWare Data Grid service and the steps in Troubleshoot Patch Manager error 1064 do not work. WSUS, Patch Manager, and MS SQL are all installed on the same server.

Environment

  • Patch Manager 2.1.1
  • UAC is enabled
  • WSUS

Cause 

This issue is due to a corrupted installation of SolarWinds Patch Manager.

Resolution

  1. Uninstall Patch Manager.
  2. Reinstall Patch Manager in the same or the next later version.
    Note: SolarWinds recommends using a clean database if the old database is no longer needed.
 

Suggested Tags:  1064 reinstall patch manager unable to start Eminentware Data Grid service

 

Reason for Rework or Feedback from Technical Content Review:

 

 

Last modified
19:45, 25 May 2017

Tags

Classifications

Public