Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Patch Manager > Unable to retrieve the computer group by ID for enumeration

Unable to retrieve the computer group by ID for enumeration

Updated March 24, 2017

Issue

When you expand Enterprise > Update Services > <WSUS_Server> > Computer and Groups in the navigation pane and select a computer group, the following error displays: 

Unable to retrieve the computer group by ID for enumeration

Environment

All Patch Manager versions 

Cause 

The Patch Manager Admin Console has cached data, causing a synchronization issue with the WSUS Console.

Resolution

Clear the caches and view layouts in the console.

  1. Log in to the Patch Manager Admin Console
  2. Select Administration and Reporting.
  3. Click General Settings in the center pane. 
  4. Click on Clear Caches and View Layouts.
  5. Click Clear Caches, and thenick Clear View Layouts.
  6. Click OK.  
  7. In the navigation pane, expand Enterprise and select Update Services.
  8. In the Actions pane, click Refresh.
  9. Reload the group.

See Clearing Caches, Layouts, Tasks, and Packages for more information. 

 

 

Last modified
08:50, 7 Aug 2017

Tags

Classifications

Public