Home > Success Center > Patch Manager > Unable to install Adobe Reader 11.0.15

Unable to install Adobe Reader 11.0.15

Overview

When you install Adobe® Acrobat® Reader 11.0.15, a message displays stating that it is not applicable.

Environment

  • All Patch Manager versions
  • All WSUS versions
  • Adobe Reader version 11.0.15

Cause 

Adobe Acrobat Reader 11.0.15 is dependent on version 11.0.14.

Resolution

Download and install Adobe Acrobat Reader 11.0.14 before you install version 11.0.15. See the Adobe website to download Acrobat Reader. 

 

You must to post a comment.
Last modified
14:34, 31 Mar 2017

Tags

Classifications

Public