Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Patch Manager > Unable to decrypt password. Please reset the password for credential

Unable to decrypt password. Please reset the password for credential

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 1,339 Votes: 0 Revisions: 3

Overview

The following error is received in the Patch Manager console:

 

Error: < Unable to decrypt password. Please reset the password for credential "domain\username". >

Environment

All Patch Manager versions

Cause 

This is because the ME and the MP Registry keys were deleted, most likely to change the service password.

Resolution

  1. Go into the Patch Manager Security and User Groups section at the bottom of the Patch Manager console.
  2. In the Credentials tab, right-click each credential and re-enter the passwords.

 

Last modified

Tags

Classifications

Public