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Home > Success Center > Patch Manager > Troubleshooting HTTP status 404 errors in Patch Manager

Troubleshooting HTTP status 404 errors in Patch Manager

Created by Seamus.Enright, last modified by Steve.Hawkins on Mar 15, 2018

Views: 2,424 Votes: 0 Revisions: 6

Overview 

When you log in to the Patch Manager Admin Console and connect to a WSUS Server, the following message is displayed:

The request failed with HTTP status 404: Not Found.

Environment

All Patch Manager versions

Cause 

Patch Manager is configured to connect to the WSUS server on a port that is not configured for the WSUS server.This is a common issue in environments that use a port other than 80 for WSUS.

WSUS 6 (installed on Windows Server 2012) installs on port 8530 by default.

Resolution 

Update the WSUS configuration in Patch Manager to include the correct port.

  1. Log in to the Patch Manager Admin Console. 
  2. In the navigation pane, expand Enterprise and select Update Services.
  3. In the Add or Modify WSUS Server window, click the Server Name drop-down menu and select a WSUS server. 
  4. In the Port field, enter the correct port. 
  5. Click Test Connection.
    If the test fails, double check the port value and then try the test again.
  6. When completed, click Save. 

 

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