Submit a ticketCall us

Announcing NCM 7.7
With NCM 7.7, you can examine the rules that make up an access control list for a Cisco ASA device. Then you can apply filters to display only rules that meet the specified criteria, order the rules by line number or by the hit count, and much more.
See new features and improvements.

Home > Success Center > Patch Manager > Task failing with scope resolution error

Task failing with scope resolution error

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 60 Votes: 0 Revisions: 8

Updated June 6, 2016

Overview

This article addresses the following error that appears in Patch Manager's Task History:

Exception Details

The scope resolution task failed to execute. Exception occurred at <date, time>. The request failed with HTTP status 403: Forbidden. WSUSConnection: Unable to connect to the WSUS Server (server name) using the account (account name). The request failed with HTTP status 403: Forbidden.

 

 

Environment

All Patch Manager versions

Cause 

This occurs when the tasks in 'Scheduled Tasks' have become corrupted and need to be recreated.

Resolution

Delete  and recreate the jobs that are corrupted:

 

1. Open Patch Manager and go to Scheduled Tasks.

2. Delete any of the tasks that are failing with the HTTP 403: Forbidden error.

3. Recreate the tasks.

4. Rerun the recreated tasks. The HTTP 403: Forbidden error should no longer appear.

 

 

 

Last modified
01:18, 23 Jun 2016

Tags

Classifications

Public