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Home > Success Center > Patch Manager > SolarWinds Update Catalog synchronization fails with a website connection issue error

SolarWinds Update Catalog synchronization fails with a website connection issue error

Created by Brandon Painter, last modified by MindTouch on Jun 23, 2016

Views: 31 Votes: 0 Revisions: 14

Overview

Whenever the SolarWinds Update catalog tries to synchronize it fails with the following error: 

Unexpected website connection issue when trying to download 'https://3pupcontent.solarwinds.com/Content/Fetch': The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.

Environment

All Patch Manager versions

Cause 

Certificates are no longer present in the Certificate Authority or they have expired and need to be updated.

Resolution

Install the Go Daddy Class 2 Certification Authority certificate to Trusted Root Certification Authorities:

  1. Open Internet Explorer and go to Internet Options > Content > Certificates > Trusted Root Certification Authorities and check for the GoDaddy certificates - there should be two listed.
  2. If they are not present, go to www.godaddy.com and click Continue to this website (not recommended) to continue to the site.
  3. Click the certificate error icon on the right side of the URL and then click View certificate.
  4. Click the Certification Path tab, select the certificate at the top of the list and click View Certificate.
  5. Click Install Certificate and place it in the Trusted Root Certification Authorities store.
  6. Once it is installed, click OK to go back to the previous certificate window, click on the General tab, and install that certificate to the Trusted Root Certification Authorities as well.
  7. Open mmc.exe and add a Certificates (Local Computer) snap-in to double check that the certificates are populated in the Trusted Root Certification Authorities folder.


Install the VeriSign Class 3 Public Primary Certification Authority - G5 certificate to Trusted Root Certification Authorities:

  1. In Interner Explorer, go to https://3pupcontent.solarwinds.com/Content/Fetch/[Your_Activation_Key] and download ewfeed.cab file.
  2. Right-click on the ewfeed.cab file and choose Properties.
  3. Go to the Digital Signatures tab, highlight the SolarWinds, Inc. signer, click Details, and then click View Certificate.
  4. Click Install Certificate and place it in the Trusted Root Certification Authorities store.
  5. Open mmc.exe and add a Certificates (Local Computer) snap-in to double check that the certificate is populated in the Trusted Root Certification Authorities folder.


You will also want to run gpedit.msc and check whether the Turn off Automatic Root Certificates Update option is Disabled under Computer Configuration -> Administrative Templates -> System -> Internet Communication Management -> Internet Communication settings. If it is, enable it, make sure the change has replicated, and then re-check the issue.

 

(© 2016 GoDaddy Operating Company, LLC. All Rights Reserved.  Content available at https://www.godaddy.com, obtained on June 6, 2016.)

 

Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

 

Last modified
01:18, 23 Jun 2016

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