Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Patch Manager > SQL Network Interfaces, error: 26 - Error Locating Server/Instance specified

SQL Network Interfaces, error: 26 - Error Locating Server/Instance specified

Created by Justin Rouviere, last modified by MindTouch on Jun 23, 2016

Views: 6,932 Votes: 2 Revisions: 5

Overview

When running the DBHelper.exe command, the following error is received:

 

SQL Network Interfaces, error: 26 - Error Locating Server/Instance specified

Environment

Patch Manager 2.1

Cause 

This is typically caused by a network issue or having the incorrect server or instance name.  This can also occur if there is an issue with the Patch Manager server.

Resolution

  1. To resolve networking, firewall, and SQL related causes for this error, follow this guide http://blogs.msdn.com/b/sql_protocol...specified.aspx
  2. If that procedure fails to resolve the issue, repair the Patch Manager installation:
    Note: Before performing these steps, double check the server/instance name, the port numbers being opened, and the SQL Browser service is running.
    1. Download the Patch Manager full package (with SQL) for your installed version from the Customer portal.
    2. Log in as a local administrator, preferably the Patch Manager service account if you have created one.
    3. Temporarily disable any antivirus software.
    4. Run the SolarWinds Patch Manager installer and complete the installation. The installer will prompt you to install any missing prerequisites.
Last modified

Tags

Classifications

Public