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Home > Success Center > Patch Manager > SCCM does not sync with WSUS/SUP updates

SCCM does not sync with WSUS/SUP updates

Updated March 11th, 2016

Overview

Packages are shown in WSUS and are published correctly. When you synchronize WSUS/SUP and the SCCM, not all packages are displayed in the SCCM.

Environment

  • All Patch Manager versions
  • SCCM 2007 or 2012

Cause

This can occur for one of three reasons.

  • You have not created a custom search folder for the updates.
  • The product is not part of the list that is synchronized between WSUS and the SCCM.
  • A full synchronization may not have occurred.

Resolution

Perform one or all of the following actions.

Create a custom search

  • If you use SCCM 2007, create a new search folder for the Vendors in Site Database > Computer Management > Software Updates > Update Repository > Search Folders.
  • If you use SCCM 2012, create a new search for the Vendor in Software Library > Overview > Software Updates.

See SolarWinds KB4061 for more information.

 

Ensure that the product is selected in the products list

  1. In SCCM, navigate to Administration > Site Configuration > Configure Site Components > Software Update Point > Products.
  2. Select the products you want to synchronize between WSUS and SCCM.

 

Perform a full synchronization

  1. In SCCM, navigate to Administration > Site Configuration > Configure Site Components > Software Update Point > Classifications.
  2. Change a classification and then change it back to initiate a full synchronization.

Note: Please ensure there is a patch manager instance installed on the sccm 

 

Last modified
16:31, 28 Feb 2017

Tags

Classifications

Public