Submit a ticketCall us

Cloud Workloads: Meet Your New Hybrid IT Reality
Have you found yourself in that evolving, hybrid IT grey area and wondering if cloud workloads are now part of your purview? And if so, will monitoring cloud workloads require a new set of dedicated cloud monitoring tools? Your answers: yes, they should be, and no, they don’t.

Find out how SolarWinds® Server & Application Monitor (SAM) can help you monitor your cloud workloads side by side with your on-premises workloads. Register Now.

Home > Success Center > Patch Manager > Patch Manager supported operating systems

Patch Manager supported operating systems

Created by Zaquan Henry, last modified by Steve.Hawkins on Mar 15, 2017

Views: 502 Votes: 1 Revisions: 21

Overview

This article lists the Microsoft® Windows® and Windows Server® 32- and 64-bit operating systems supported by SolarWinds Patch Manager.

Environment

All SolarWinds Patch Manager versions 

Detail

The following sections list the supported operating systems for the SolarWinds Patch Manager server and managed clients. 

SolarWinds Patch Manager server

The following operating systems are supported on the SolarWinds Patch Manager server. 

SolarWinds does not support SolarWinds Patch Manager deployments running on a domain controller, Linux server, or CentOS server. 

Evaluation only Production

Windows Vista Business, Enterprise, or Ultimate SP2

Windows Server 2003 SP2 or later

Windows 7 Windows Server 2003 R2 SP2 or later
Windows 8 Windows Server 2008 SP2 or later
Windows 8.1 Windows Server 2008 R2
Windows Server 2012
Windows Server 2012 R2
Windows Server 2016

Managed clients

The following operating systems are supported on the managed clients.

Windows Server Update Services (WSUS) can only patch systems in a Windows environment. WSUS cannot patch systems in a Linux environment. 

Client systems Server systems

Windows XP Professional SP3 or later

Windows Server 2003 SP2 or later

Windows Vista Business, Enterprise, or Ultimate SP2 or late Windows Server 2003 R2 SP2 or later
Windows 7 Professional, Enterprise, or Ultimate Windows Server 2008 SP2 or later
Windows 8 Windows Server 2008 R2
Windows 8.1 Windows Server 2012
Windows 10 Windows Server 2012 R2
Windows Server 2016

 

 

Last modified

Tags

Classifications

Public