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Home > Success Center > Patch Manager > Patch Manager reports and Managed Computers fail due to error with 'ewreportuser'

Patch Manager reports and Managed Computers fail due to error with 'ewreportuser'

Created by Craig O’ Neill, last modified by Craig O’ Neill on Jul 15, 2016

Views: 137 Votes: 2 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when you cannot run a report or expand the 'Managed Computers' group.

Environment

  • All Patch manager versions
  • MS SQL - All supported versions

Cause 

SQL permissions have not been assigned to ewreportuser.

Resolution

  1. Open SQL Server Management Studio and navigate to the Eminentware db > Security > Logins and select the ewreportuser.
  2. Right-click > Delete.
  3. Open the Server Security > Logins and select the ewreportuser.
  4. Right-click >Delete.
  5. Right-click Logins > New Login.
  6. Name it the ewreportuser, there is no password needed, and set the default schema to Master.
  7. Go to User Mappings and select the Eminentwaredb and give it public and db_owner permissions.
  8. Go to the Eminentware db logins and make sure the account appeared and has the proper permissions.

 

You should be able to run the reports.

 

 

 

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