Submit a ticketCall us

Quickly Address Software Vulnerabilities
Patch Manager is an intuitive patch management software which extends the capabilities of WSUS and SCCM to not only patch Windows® servers and workstations, and Microsoft® applications, but also other 3rd-party applications which are commonly exploited by hackers. Learn more about our patch management solution.

 

Home > Success Center > Patch Manager > Patch Manager local account validation failed during install/repair of version 2.1.1.2005

Patch Manager local account validation failed during install/repair of version 2.1.1.2005

Created by Brandon Painter, last modified by Ezgi Muderrisoglu on Jul 04, 2016

Views: 35 Votes: 0 Revisions: 5

Overview

This article provides a workaround for the following error that appears during installation or repair using the Patch Manager 2.1.1.2005 SR Full With SQL installer:

The Local Account validation has failed...

Environment

Patch Manager 2.1.1.2005

Cause 

The validation is requiring the FQDN\Username format to validate properly, this has been added as a bug and is being investigated by our developers.

Resolution

  1. For the user account you wish to use, type the name as follows:
    DOMAIN.COM\USERNAME
    Note: You must specify the FQDN of the domain for the user.
  2. Type the password for the account and click Next 

 

Note: If this workaround does not work please contact Technical Support for further investigation.

 

 

Last modified
04:12, 4 Jul 2016

Tags

Classifications

Public