Submit a ticketCall us

Have You Auto Renewed? If not, you're missing out.
The SolarWinds Renewal Program comes with a host of benefits including the most recent product updates, 24/7 technical support, virtual instructor-led training and more. Experience all of this with the convenience of Auto Renewal, and never worry about missing any of these great benefits. Learn More.

Home > Success Center > Patch Manager > Patch Manager generates audit logon failures on managed computers

Patch Manager generates audit logon failures on managed computers

Overview

Patch Manager generates a high number of audit logon failures on managed computers when executing tasks such as Detect Now or Service Management.

Environment

  • All Patch Manager versions
  • Group policy configured to audit logon failures

Cause

Microsoft .NET Framework bug is affecting the System.Management namespace.

Resolution

Configure Patch Manager to use a domain account instead of a local account as the service account. See Change the account or password used for the EminentWare Data Grid Server service for details.

Last modified

Tags

Classifications

Public