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Home > Success Center > Patch Manager > Patch Manager generates a high number of audit logon failures on managed computers

Patch Manager generates a high number of audit logon failures on managed computers

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 20 Votes: 0 Revisions: 11

Overview

Patch Manager generates a high number of audit logon failures on managed computers when executing tasks such as Detect Now or Service Management.

Environment

  • All Patch Manager versions
  • Group policy configured to audit logon failures

Cause

This is a result of a Microsoft .NET Framework bug that affects the System.Management namespace.

Resolution

Apply the following Microsoft hot fix on your Patch Manager server, according to the operating system:

  • Windows Server 2008 SP2 and earlier 

Alternatively, configure Patch Manager to use a domain account instead of a local account as the service account. For instructions to do this, see Changing the account or password used for the EminentWare Data Grid Server service.

Last modified
01:15, 23 Jun 2016

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